Archived

This topic is now archived and is closed to further replies.

manzosdad

Tutorial #2 Problems

Recommended Posts

Tutorial #2's  "Cockpit Preflight Flows", step 47 states: Verify that Auto Fail and Sched Descent lights are both extinguished.

 

Problem: The Auto Fail light is still lit and I'm not able to set the Flt Alt  or the Land Alt. Both knobs are not working. I have retraced each of my settings three times and still end up with the light being on and the Altitudes unable to be set. Can anyone help me with this problem? Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ground Power and air Conditioning was disconnected, as instructed in step 41.  I'm now on APU.

Share this post


Link to post
Share on other sites

OK, but did you switch the power to the APU? Are you perhaps getting an alarm that battery is being depleted?

 

Barring bugs and things broken in your installation, some non-critical ground systems won't work without AC.

Share this post


Link to post
Share on other sites

Got it! Step 28 said to click the APU switch twice. I only clicked it once. Apparently, one can't afford to be distracted when setting things up. Thank you for your help. This was the first time I used the forum and can't believe how fast people like yourself are willing to help someone like myself that is new to flight simulators.

 

Thanks again,

Mike D'Asaro

Share this post


Link to post
Share on other sites