Archived

This topic is now archived and is closed to further replies.

DAL1850

Access Violation after Installing Ops Center Update + Livery Install

Recommended Posts

I recently purchased the T7 and my initial flights were running just fine for me. I ran the Ops Manager, installed the update, added the FedEx livery and tailored my Aircraft Settings to my preferences. Now when I start the simulation, I receive the following access violation (CTD) from PMDG_777X.DLL:

 

Problem signature:
  Problem Event Name:    BEX
  Application Name:    fsx.exe
  Application Version:    10.0.61472.0
  Application Timestamp:    475e17d3
  Fault Module Name:    PMDG_777X.DLL
  Fault Module Version:    1.0.0.0
  Fault Module Timestamp:    52256029
  Exception Offset:    0022035a
  Exception Code:    c0000417
  Exception Data:    00000000
  OS Version:    6.1.7601.2.1.0.256.1
  Locale ID:    1033
 

I presume some activity performed in the Ops Manager is likely to blame since it was working fine up until this point. Is there an easy way of "resetting" to "factory defaults"? I will otherwise attempt a reinstall and pray I don't shoot myself in the foot with a licensing snafu. In any event, there appears to be a bonafide bug (errr...unanticipated feature) in this particular module, so I'll leave the details here for further investigation while I play around.

 

EDIT: Default flight is Ultralight / Friday Harbor...not loading T7 "over" itself. Doesn't matter if I create a flight at the launch screen and "Fly Now" or load the aircraft from inside the sim; same CTD. I am really suspicious of the Ops Manager update having bjorked a shared file somewhere as everything was just peachy up until I tried to fire up this app and install a livery.

 

Jason Barlow

 

EDIT: Attached debug log

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!