Jump to content

Archived

This topic is now archived and is closed to further replies.

kaspern83

Anyone using SB4 and UT2 via Simconnect?

Recommended Posts

Having an Issue with not being able to see other online aircraft. I did not have sb4 installed on my fsx computer and running sb4 on windows 8 machine via simconnect. I ran the tool to creat the ut2 ai.sms file and placed it in the sb4 installation on the client computer. Still not able to see any multiplayer traffic =( Any ideas? thanks for any help.


Kacper Nowotynski

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...