Archived

This topic is now archived and is closed to further replies.

mugan78

URGENT HELP NEEDED!

Recommended Posts

Hi Guys im desperately looking for help to my issue. If this has been posted elsewhere then my apologies but your forum is so vast!

 

I have recently installed fspassengers demo and now every time i start fsx it crashes with a fatal error. It doesnt even get past the initial splash screen before it crashes.  (EZdok) (FSX process not found FSX_handle :0) is what i get. I have a feeling that there is a conflict with EZdok camera that i run.

 

Before installing fspassengers demo there was no issue at all, everything ran fine and smooth. I would love to have both running as EZdok is a must for me and fspassengers looks like a interesting addon

 

I have searched the web but not really found a solution, so am hoping you guys know or have found a solution

 

Many thanks 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is an automatic message.

 

This topic has been moved from "Add On Developer's Forum" to "Crash To Desktop (CTD) Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites