Sign in to follow this  
reck09

777 graphic issues

Recommended Posts

I purchased the 777 recently and ever since I have been having some major CTD issues, as well as various textures. To start, I had 8.1 installed and would CTD with the 777 within seconds or minutes. That was fixed after installing Win 7 64. This problem I am having now is when I use the after about 3o minutes of nothing but CRZ, I will make an adjustment to the FMC and the whole sim will lock up. This happens less frequently than the next issue. The main issue I am dealing with occurs in different ways. If I hit left Alt, the bar will appear with no words or texture. I can make a selection based on memory. A short time after this happens, I loose textures completely if I change the view in any way, either using A or S. No matter what I do, the textures never come back. The sim does not freeze during this. Another problem I can replicate is watching an instant replay. As soon as I select it there are no textures on the plane or scenery. Some times there are patches of textures but most times not. Leaving the replay does not fix this issue. I have used stock planes to try and replicate the issue, however the issue only occurs when using the 777. I posted some pictures

 

post-324082-0-78309100-1387116878.jpg.

 

 

 

Any help, suggestions or ideas would be appreciated. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No pictures are in the post.

 

Do you have 'HIGHMEMFIX=1' in your fsx.cfg file? May explain the graphical issue.

 

As for the sim lockup, I too experience this. If you just leave the sim for 5-10 mins without touching anything, it will usually come back. No idea what causes this, but it has been suggested that you set an exclusion rule for the FSX folder in your virus scanner to stop it scanning the directory.

Share this post


Link to post
Share on other sites

hey Jambo50 I've got the same problem, but I tried to find this line you have mentioned in fsx.cfg (HIGHMEMFIX=1) and I could't find it. Do I have to insert it manually at the end of fsx.cfg?

Share this post


Link to post
Share on other sites

I'll consult the 'How-to' guide to find out the location. But yes, you have to manually insert it.

 

It is inserted under the '[GRAPHICS]' section. Doesn't really matter whether at the end or the start of the section, but it is a must have addition nonetheless!

Share this post


Link to post
Share on other sites

Make sure FSX is not installed in the progress folder

 

Make sure antivir scanner is not scanning the FSX folder

(Turn antivir scanning off and test)

 

If you have an overclocked PC, set the bios back to default and test!

You might not be as stable as you think you are.

(this seems to have fixed two peoples CDTs this week alone!)

 

 

This must be manually added to the FSX.cfg for many addon (see also PMDG intro guide):

[GRAPHICS]

HIGHMEMFIX=1

 

CDT after trying to acces the FSX menu can be related to uiautomationcore.dll

You might need to change that file.

Share this post


Link to post
Share on other sites

Problem solved fellas! thanks a lot! It was just inserting the HIGMEMFIX=1 at fsx.cfg! I thought this problem was due to the sceneries I had installed.

Merry xmas and a happy new year!

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this