Jump to content

Sign in to follow this  
pipper

Can't see panel

Recommended Posts

Guest paulsfd

For some reason I can not see any panels. (I do have the view box checked and if i hit the ALT button or left mouse click I see them until I release the botton). It is very strange...any hekp...PLEASE.

Share this post


Link to post
Share on other sites
Guest lemonadedrinker

In the 2d view you may have to hit 'w' to get the panel back. That's a guess!

Share this post


Link to post
Share on other sites
Guest paulsfd

I have narrowed it down to not seeing the panels in full view ONLY. That imcludes the panels and when I hit 'W' to only see the few gauges. Any thoughts?

Share this post


Link to post
Share on other sites

I had a somewhat similar situation this past week......for unknown reasons the sim would load up with an exterior view instead of the normal cockpit view. I got the feeling the sim somehow got corrupted. What I did and what I recommend is that you make a backup copy of your FS9 cfg. file. Then just load up FS9 and it will generate a new cfg which you can try and see if the problem just goes away. With any luck your new cfg. file will overwrite whatever the problem was. Then just change the new cfg. file with whatever modifications you made to it and retitle it. You may have to re tweak the settings you had such as for control sensitivities, etc, and vid settings. The main thing is to get things back to normal!Good luck and I hope this works. Cheers......Pipper

Share this post


Link to post
Share on other sites

Paul,I apologize for missing your reply last week. If you are still working on this issue, I can suggest two things:There's an issue with some video drivers if you've "forced" AA via the video driver. Two choices are available--turning off forcing of AA and making it application controlled, or trying for an upgrade of your video drivers. I think this is more of an Nvidia issue vs. a Radeon. Also, if you've tried any of the popular tweaks for your FS9.cfg, such as "PanelAsTexture=...", remove those first. -John

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...