Sign in to follow this  
jasonboche

#1 Engine Failure On Start

Recommended Posts

I've had the NGX for a few years. Wonderful bird.  One thing that puzzles me though is an event which happened tonight and has also happened a just a few times in the past.  Starting the engines on pushback, #2 fires, #1 looks like it's spooling up but it never finishes.  N1 stays at 19.9.  N2 58.3. FF .65.  Oil Temp -1, VIB 0.0.  I can advance the throttle to 53.3 N1 and the right side #2 engine spools up but the left stays static at all of these numbers and is dysfunctional. 

 

Screenshot here with throttle at 53.3 N1 - you can see the left side basically not responding:

http://boche.net/dropbox/2014-2-20_21-51-23-102.jpg

 

Resetting the aircraft to DEFAULT via the FMC doesn't fix the problem, the #1 engine still fails.  The only way to correct is to exit FSX and reload then everything is fine.

 

Is this a bug or a real type of engine failure? Aircraft failures should be disabled but it's possible I missed a setting somewhere.  I was trying to get out of Minneapolis tonight on VATSIM and I tried to relight #1 multiple times using both cross bleed and APU methods with no success.  I also shut down #2 and tried to start #1 first via APU. No success. Dead engine.

 

Anyway, it doesn't happen a lot, I was just curious what the problem could be since my expectation was failures are disabled.

 

Thank you,

Jas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this