Sign in to follow this  
VosDaan

Ezdok problems

Recommended Posts

Hi all!

 

I've posted the same message on the Ezdok forum, but I thought I could give it a try on this forum too. :

 

 
I reinstalled my whole computer, and I'm setting up everything again. I finally reached the part where I have to setup Ezdok. But, I experience some problems.
 
1. I have assigned my Hat switch in Ezdok. But when I use my Hat switch to pan around, I can't pan around freely. It just moves a little bit and returns to the central.
2. I can't switch between virtual cockpit views. The first view pops up, but the second view doesn't work, and so on. The strange thing is, it does work on the outside views. Only the outside views aren't working correctly. For istance, my wingview is looking at the ground. (I've tested in Default and payware aircraft)
 
Before the reinstall everything worked fine. I ran the configuration tool. I installed the 1.15 versions first, and after that the 1.17. I reinstalled Ezdok twice now.
 
I don't know if this is the right place to ask for solutions.
 
Some help is really apreciated!
 
Thanks,
 
Daan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this