Sign in to follow this  
jbassue

Persistent white Cloud layer

Recommended Posts

Not sure where I could post this because it happens with all weather engines.
I use a freeware weather engine - FSRealWX Pro, but I also used the REX Weather system in the past, (I can't afford anything else :lol: ). It goes away if I take control of the weather (User controlled.)

After a couple flights I realized this persistent white cloud following me regardless of my position, its an issue because its often over exposed making my whole image too bright.
Any ideas? I included a snap along with the description. Along with another shot without it for comparison sake.

12754743013_d87f044f8c_o.jpg

12755047474_4ff0e8b648_o.jpg

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi  Jamaljé,

From the Opus faq:

 

"

This is not an OpusFSX problem, we have just provided a solution to a problem that occasionally occurs on some systems due to a corrupt or faulty cirrus overcast bitmap mask file in the FSX/P3D Texture folder. If your system has a faulty bitmap file it will be quite obvious, there will be a thick cloud hovering above you wherever you fly. 

Betas 2.70.2 onwards automatically fix the problem on a restart of OpusFSX, but if you have an older version and your system suffers from this problem then please follow the instructions below for the cure.

Make sure you have disabled your 3rd party weather engines and in addition disabled/removed all their visibility, haze and fog effects. You must replace the cirrus_overcast03.bmp file within your flight simulator's Texture folder as follows,
1. Navigate to your simulator's texture folder, either <FSX>\Texture or <Prepar3D>\Texture
2. Rename your cirrus_overcast03.bmp file to cirrus_overcast03_foggy.bmp.
3. Truncate our cirrus_overcast03_Opus.bmp filename to cirrus_overcast03.bmp.
4. Restart your FSX or P3D simulator. "

 

If you need a replacment, PM me your e mail and I will send you a replacment Cirrus_Overcast03.bmp.

 

I realise you don't use Opus, but it helps explain your issue.

Edited by Badfinger
  • Upvote 1

Share this post


Link to post
Share on other sites

Hi  Jamaljé,

From the Opus faq:

 

"

This is not an OpusFSX problem, we have just provided a solution to a problem that occasionally occurs on some systems due to a corrupt or faulty cirrus overcast bitmap mask file in the FSX/P3D Texture folder. If your system has a faulty bitmap file it will be quite obvious, there will be a thick cloud hovering above you wherever you fly. 

Betas 2.70.2 onwards automatically fix the problem on a restart of OpusFSX, but if you have an older version and your system suffers from this problem then please follow the instructions below for the cure.

 

Make sure you have disabled your 3rd party weather engines and in addition disabled/removed all their visibility, haze and fog effects. You must replace the cirrus_overcast03.bmp file within your flight simulator's Texture folder as follows,

1. Navigate to your simulator's texture folder, either <FSX>\Texture or <Prepar3D>\Texture

2. Rename your cirrus_overcast03.bmp file to cirrus_overcast03_foggy.bmp.

3. Truncate our cirrus_overcast03_Opus.bmp filename to cirrus_overcast03.bmp.

4. Restart your FSX or P3D simulator. "

 

If you need a replacment, PM me your e mail and I will send you a replacment Cirrus_Overcast03.bmp.

 

I realise you don't use Opus, but it helps explain your issue.

Thanks so much Julian, the swift reply was exactly what I needed and the issue is now solved.

Saved for future reference, thanks again!

 

It should be noted that this won't be such a straight fix if you're not using OpusFSX,

maybe its a FSrealWX issue on my half of the fence, but since Opus is the only place that provides that replacement bmp file you're out of luck...

 

Unless you did what I did,

First locate the cirrus_overcast03.bmp in your Textures folder, and drag it into DXTBmp. Choose edit the alpha layer and a Paint (Or whatever selected editing software will appear). Paint the alpha channel completely black. Since Black is apparently transparent in FSX, and refresh it.

Save the extended bitmap to your textures folder and overwrite.

Edited by IFRClearance
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this