Jump to content

Sign in to follow this  
rhodges

Keyboard trust control lost on my PSS Airbuses?

Recommended Posts

For some reason, the Numbers Keyboard "+" and "-" keys no longer activate the detents (i.e. "CL", "FLX/MCT", "TO-GA")for any of my PSS Airbuses.It has been a while since I tried these birds and I may be missing the obvious somewhere, but never had any problem with this feature before. Everything else including FMC control seems to work fine. I am overlooking what addresses this in the manual. Is there an assignment I am missing in a config.file somewhere?Anybody crossed this bridge and have any idea what the solution to this problem is?Thanks:RTH

Share this post


Link to post
Share on other sites
Guest yarvelling

Have you made any changes, or added anything to FS9? It's possible that something that you have added has changed the key assignements.If so, try removing, one by one those additions until your keys work again...or perhaps just uninstall the PSS birds, and then re-install them...hopefully this would reset the key assignments.Since I installed them onto my system several months ago, I have since added things like the FS9.1 patch, Windows XP SP2, and numerous other aircraft and scenery addons and the PSS planes work as intended...I even had to reformat my 'C:' drive and in the process used the Windows 'Move' function to move my FS9 instalation to a different drive, but after all that, everything still works corectly, including the PSS planes (except that I no longer have the PSS utilities)...so, I would guess that you must have made a fundamental change to the program in some way... new controller, new add-on, something, to change the keyboard assignments.

Share this post


Link to post
Share on other sites

Thanks for the reply:I am on the same track as you mentioned. I tried to find a default Keypad legend for all keys and functions but have not really found what we are hunting for.If worse comes to worse, I will try reinstalling the Airbus birds.Again, thanks:RTH

Share this post


Link to post
Share on other sites

Very strange!I reinstalled the PSS Airbuses and the Keyboard detents worked fine.To be safe before doing anything I copied (backed up) all PSS files and folders as I have a mess of planes between the PSS defaults, Aerodesigns, IFDG, and freeware including the new A380's. After reinstallation of both the PSS A340's and the Pro Series A319's, A320's, and A321's I replaced the newly copied files with my backups and everything still worked correctly. The problem was gone. Guess something in the Registry was corrupt and needed reinstalling, I don't know.Happy flying:RTH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,860.00 of $25,000.00 Donate Now
×
×
  • Create New...