Jump to content

Sign in to follow this  
Guest Whisperjet

I Really need some help here!!!!

Recommended Posts

Hiya all,Well I thought I would post this Ones And For All because I get sickand tired of my @#%% PC.The thing is FS2004 freezes a lot and this happens all for sudden and the pc does not do anything (react) so I must reset I get this ALL THE TIME.I have a:P4 2.8 not O/C.Asus P4800 MB1024 MB mem. Bank1 TwinMos 512Mb PC3200 Bank2 Kingston 256Mb 333 Bank3 Kingston 256Mb 333 ATI Radeon 9800pro also not O/C.Terratec 512I digital80Gb hd.Win XP Sp2.Everything that I can think off has been updated temp. is ok

Share this post


Link to post
Share on other sites
Guest panda234

First off, does it freeze with other applications? If not, and it's because of FS9, then start with a fresh FS9 install. If that's ok, add directories 1 at a time from your fs9 backup, textures, addons, aircraft, etc., trying after each one to see if you can isolate the problem. If it runs ok with a fresh install of FS9, I'd go so far as to dump the old FS9 altogether and start over, but that's your call. Good luck!billg

Share this post


Link to post
Share on other sites

One rule of thumb--memory. Mixing and matching memory can cause issues.To test, remove bank 2 and bank 3, then see if MSFS is more stable.MSFS will use all of bank one in most situations, and I suspect it's when it's getting to bank two that your issues may be popping up. XP just running idle, and most other apps including gaming apps, wouldn't have as high a demand on RAM and that may be why the system is stable outside of FS9.Even if you ran a memory utility on the RAM, I wouldn't always trust the results. I had a bad chip once which passed all the tests, but would lock MSFS until it was removed. Under stress and heat, RAM can take on some odd traits.-John

Share this post


Link to post
Share on other sites
Guest Whisperjet

I can relate and sympathise with this x( My PC has just started "flinging its toys out the pram" for no apparent reason as it loads the fs9 files (the splash screen just goes away and the #### thing just sits there looking at you and probably chuckling under its breath Grrrrrrr!?!?!).Renamed the fs9 folder and put fs9 back on from disc...runs fine.Now I have to go through the painfull process of loading folders back in although I would be here till I retire if I did it one by one :-hmmm What I will do is load a bunch of aircraft first...if ok go on to the next bunch etc, then on to scenery etc and if not ok the suspect file is narrowed down. I will get that sucker!BTW was working fine previous night and nothing was downloaded (that I am aware of). Computers!?!?!?!

Share this post


Link to post
Share on other sites
Guest Whisperjet

Took me 2 hours this morning loading a folder then starting FS9, then keep on repeating until it failed...but I got it!!!! :-hah :-jumpy I won't name the product but it is not one I use therefore just a case of removing the folder phew!!...just glad it wasn't a texture file which really would have been hard to pin down :-lolHappy camper once again!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...