Sign in to follow this  
ClarkP

Aircraft being displayed

Recommended Posts

After installing an aircraft in FSX it was not being displayed as a choise when I select Change to the curent aircraft.  However the aircraft is listed in the Sim Objects/Aircraft folder. I installed the same aircraft in P3D and it is displayed as a choise and all works fine.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have all the things necessary on the aircraft select page like show all MFGRS, Publishers, Variations,

etc?

Share this post


Link to post
Share on other sites

Check to see whether you have a thumbnail picture of your aircraft in your Texture file in the aircraft's folder.

 

Chris

Share this post


Link to post
Share on other sites

Thanks for the replys. I do have all the items on the aircraft select page selected( mfgrs,publishers,etc.)and the texture file does have a thumbnail.??

Share this post


Link to post
Share on other sites

What aircraft and where did you download from?  File name?  The reason I ask is that sometimes a download, especially one that states for FS2004/FSX might alias a panel for a FS2004 aircraft, that chances are you won't have in your FSX Sim.  No panel=no show!

Share this post


Link to post
Share on other sites

The aircraft was the new Carneado Phenom 100 HD. It is FSX/P3D addon and as I said it shows up in P3D and works fine. It also shows up in the SimObjects file in FSX but is not displayed on the Change Aircraft page therefor not available to fly.


I did not mention that I have downloaded other Carneado aircraft and have not had this problem. There is something that FSX doesn't like in the SimObjects files for this particular aircraft. Contacted Carneado  but they were not much help.

Share this post


Link to post
Share on other sites

Very strange!  Things to check..Panel folder-make sure it is not just a .cgf file aliasing something you don't have.  Aircraft.cfg- make sure that the texure=the same wording of the texture folder.  If the Texture folder is just labeled Texture, then texture= will be blank. Model=the name of the Model Folder unless that folder is just labeled Model.  You may be due a refund if it won't work!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this