Sign in to follow this  
KingGhidorah

Glideslope problems at higher altitude airports

Recommended Posts

Took my Dash to the Rocky Mountain region for some practice in snowy conditions.  On approach to KCOS, I was on the glideslope, all was well, and then a couple of miles out, my GS was replaced by the dreaded red X.  I flew to KAPA and experienced the same thing.  I then tried to land at KDEN, and the same thing.  At KDEN, was on the GS for runway 7, looked good, and then at 6 miles out, got the red X.  The error is repeatable.  The Localizer appears to be working ok, it's just the glideslope as far as I can tell.

 

I started to think this might be altitude related, since these airports are all above 5000 ft.  Exploring this theory, I experienced the same thing at El Alto airport (13,000ft) and at KSLC, 4200 ft elevation, lost the GS at around 2.5 miles out.  At Zurich, which is 1200 ft (?) everything appeared to work fine.  The Glideslopes at KSAN, KSEA, and other airports closer to sea level all work fine, also.

 

Wondering if it might be some data corruption in my FSX installation, I tried the same approaches in both the RealAir Duke and the NGX.  In all cases, at all airports, the Glideslopes worked fine on all other aircraft that I tried, leading me to believe it is a problem with the Dash, and not an issue of corruption of something in my FSX.

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

@KingGhidorah

 

Thank you for the detailed description regarding the failed G/Slope issues.  We have traced the issue down to a "dead zone" within the glide-slope antennae which will be addressed in the upcoming patch.

 

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this