Jump to content

Archived

This topic is now archived and is closed to further replies.

isaactennisrf

Chuck Loading Error (Light Blue Boxes)

Recommended Posts

Hi so I have this issue when on flights my textures disappear. (Light blue boxes all over the map) This is primarily on water and sometimes though, it follows me (The plane). This is a crippling issue and I would really appreciate it someone could help me out. 

Thanks, Isaac.

 

PC specs: 

 

Core i7

GTX680

8gb ram

27inch display 

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...