Sign in to follow this  
PierreF

ATIS - Message disparu

Recommended Posts

Bonjour à tous,

 

Sous P3Dv2.2,  je n'ai plus de bandeau supérieur défilant avec les messages ATIS depuis ... (?).  Pas de problème pour le son (qui réclame une concentration certaine).

Dans le menu Settings\General\Information Text j'ai coché "continuous" mais "Single line" reste aussi sans effet.

 

Il y a probablement un paramètre (le quel ?) dans aircraft.cfg - que j'aurais malencontreusement modifié

 

Je n'ai trouvé qu'une allusion à ce problème dans un forum quelque part, noyée dans une foultitude de commentaires et restée sans réponse.

 

Merci pour votre aide.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Non Pierre, tu n'as pas fait de fausse manip. Le problème est un bug de 2.2 : la case à cocher du menu Options>Settings>General : "Show message log in ATC menu" est inopérante, de même que l'option de Prepar3d.cfg dans la section  [ATC] ShowATCText=1.

Share this post


Link to post
Share on other sites

Merci Philippe !

 

J'espère que la correction du problème (léger mais ...) est dans les plans pour une prochaine version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this