Sign in to follow this  
russeler97

Elevator problem fsx

Recommended Posts

Hello ive just got windows 7 and then installed fsx on to it and it ran fine and all planes worked fine so then I downloaded the an225 and when i was trying to take off the elevator would not pull up! So then I tried another plane and still the same problem but with all my planes the elevator will not pull up and I carat take off or pull up with any of them! so i uninstalled the an225 and there was no difference. :(  Any help or advise would be useful thanks   :good:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like that an225 changed a setting somewhere.  Are you using just your

 

keyboard for flight controls?If so, I would go to Settings/Control buttons and I

 

think there is a way to set everything back to default.

Share this post


Link to post
Share on other sites

Hi Russeler

 

Firstly, welcome to Avsim.   Hopefully, others will also offer you help, but I would first check the following:

 

a.   go to your Settings - Control - Button/Keys and Control Axis settings in FSX and check whether the yoke axis or key (if using the keyboard) is showing up correctly.

 

b.   if so, then load up an aircraft, placing it on the tarmac/runway and go to outside view.   When you use your yoke/joystick/keyboard, do the elevators move.   Likewise, check the movement of the other control surfaces.

 

c.   if all surfaces work okay, then it appears that your addon has caused a problem or conflict.   Remove the addon and do an FSX Repair using your original disks.

 

Hope this helps.

 

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this