Sign in to follow this  
MarkRey

Aircraft Initialization Failure with Posky A330-200 v.2

Recommended Posts

I recently downloaded the Posky A330-300 v2 baseback which works fine. I downloaded Northwest textures for the PW version, put the texture folder in the Correct aircraft folder, renamed it texture.2, and properly edited the Aircraft.cfg file.Everytime I try to load the Northwest A330-200PW, I get "Aircraft Initialization Failure". I searched this forum and did the FS9 troubleshoot-reset default and edit the fs9.cfg file by deleting from "Situation" on down and saved the edit. Still the same result.Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Correction: I downloaded the A330-200 v2 basepack, not A330-300.

Share this post


Link to post
Share on other sites

almost always has to do with the aircraft.cfg - you sure there's no errors in there after your edit?regards,Mark3.2HT/1GIG/X700pro256

Share this post


Link to post
Share on other sites

Thank you Mark, there was an error in the aircraft. cfg.What I did was download the A330-200 Aer Lingus template and put it into the A330-200 GE folder, edited the aircraft.cfg, Loaded FS9. The Aer Lingus plane was there.I opened the A330-200 PW aircraft.cfg file and the A330-200 GE aircraft.cfg file and compared them side by side, and found the error. I corrected the error and bingo...I had my NW A330-200.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this