Sign in to follow this  
Guest thefringe

Landing gear sound loops continuously

Recommended Posts

I am having a problem with the landing gear sound on most planes. Sound loops over and over after gear has extended/retracted. I have to push Q (sound on/off) then Q again to stop it. Same problem occurs with flaps at times. I believe this is due to having a crappy Turtle Beach sound card. I am running sound acceleration at 'basic' in the DXDIAG menu. At 'full' there was a considerable sound delay so I set it back to basic. Am I overlooking something else ? I am reluctant to use a Soundblaster card as they have caused system freezes in the past. I am running a factory OC'd gaming rig, and have had no crashes in FS9 in over a year with this set-up/Thank you.John MFX-51 @2500 MzATI X-8001Gb Corsair RamXP Home.Turtle #### -excuse me, Turtle Beach Santa Cruz

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had this problem once and found that the easiest way was to replace the sound in the faulty planes with sound from one that works properly. Just copy-paste the flap sound from another plane (where its not looping) and replace the faulty one (giving the new sound the same name as the old one - so that you dont have to fiddle in the sound.cfg)That was my solution, perhaps other Avsimmers will have different solutions!:)

Share this post


Link to post
Share on other sites

By any chance do you have Active Camera on your computer? I had this problem and it went away when I turned off the sound option in Active Camera.

Share this post


Link to post
Share on other sites

I have this happen once in awhile. Usually it's with the flaps. The only way I fix it is by going up or down 1 notch on the flaps and back to the setting I want it atand then the sound will finish off.Bill Mosser

Share this post


Link to post
Share on other sites

Same problem intermittently with the flaps.Logitech Sound Blaster Audigy here.I rectify it by doing what the other poster said, toggling Flaps in opposite direction one time, then back the other direction one time, with a short pause in between.I've experienced this with different aircraft and sometimes it happens and other times it does not. It is not a constant problem.Go Figure, huh?Regards,Joe****************Grab My FREEWARE Voice recognition Profiles here:[a href=http://library.avsim.net/esearch.php?CatID=fs2004misc&DLID=58334]Cessna 172 Voice Profile[/a][a href=http://library.avsim.net/esearch.php?CatID=fs2004misc&DLID=60740]FSD Avanti Voice Profile[/a].You will need the main FREEWARE Flight Assistant program to use it, get it here:[a href=http://library.avsim.net/esearch.php?CatID=genutils&DLID=39661]Flight Assistant 2.2[/a]

Share this post


Link to post
Share on other sites

No Active Camera Bob, I do seem to be having the most problem with landing gear although it happens with flaps as well. I'll try some of the above suggestions. Thanks to all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this