Sign in to follow this  
stracenzo

PMDG 747 navdata problem

Recommended Posts

After a long while, yesterday I Took the Queen out for a spin to find out that no matter which airport IVAO code I select, I always receive the NOT IN DATA BASE error.

 

Few things that you guys need to know:

1- This is occurring, even if I'm not sure if there is any correlation, after the installation of the T7.

2- On the INIT page the FMC correctly sees the 1407 AIRAC.

3- I immediately loaded the NGX and T7 and in both aircrafts I'm able to use the FMC without errors.

4- I remember before after selecting my Queen livery an ulterior window opening and loading the Airac with the spinning 747 but is not doing it now.

 

If you guys experienced something similar and would like to help me before a reinstall is highly appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you download the 1407 AIRAC cycle from Navigraph by chance? If so, download it again and reinstall the PMDG Nav data. There was a problem with the initial 1407 PMDG Navigraph release that specifically affected the older PMDG aircraft like the 747. Navigraph fixed the problem, and posted an updated revision of the 1407 database.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this