Sign in to follow this  
Guest Ron Mashburn

I often have a problem when I start up FS2004 of any one ofl my aircraft turning only

Recommended Posts

in a right hand turn in taxing.... I have tried every thing to stop this but nothing helps... It does not always happen... I have all USB hardware and and FSUIPC which I use with the rudder... I have deleted and added the rudder in various cfg's in the FS2004 options it's self but nothing helps... The next time it may or not work right.... Any ideas????Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem until I turned on AutoRudder in the Realism settings. But you indicate you have already tried that. Jim

Share this post


Link to post
Share on other sites

Does your controller have a trim slider? I had a problem with one aircraft always drifting left off the runway, until I realized my little girl had been playing with the joystick--and has slid the trim slider all the way left.-John

Share this post


Link to post
Share on other sites

Thanks for the tips,guys... After reading them it occured to me I had not turned off the autorudder... So I gave that a try and after quite a number of trials from the very begining that may have solved the problem... Thanks againRon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this