Sign in to follow this  
Bandyair

How to force FSX to run in 720p @60Hz to enable 3DTVPlay

Recommended Posts

Hello All,

 

I am trying to get FSX to run in 3D mode via Nvidia 3D tv play. Most games run ok in 3D but cannot get FSX to behave.

 

Figured out how it needs to work it will only work on 720P 60 hz however there is no option to go 6ohz in FSX it runs at 120hz only it seems, it only allows to set the resolution so need to find out how to force it to use desktop resolution and refresh rate. Looked through Nvidia control panel tried all Vsync options but as soon as I start the flight it will switch to 120Hz disabling 3D.

 

Any suggestions are much appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this