Sign in to follow this  
KingGhidorah

Need help with Full Throttle starts

Recommended Posts

Hi all,

 

I'm about 75% complete on a new "epic" FSX installation on a new machine, which I haven't done in a long time.   Gosh, what a pain in the butt; I'm glad I only have to do this once every couple of years!

 

There is a new problem that I don't recall ever seeing before, although I've read that some versions of P3D suffered from it.  When I start the flight, with the Cessna 172, it starts out with full throttle, and stays there for a second, even if I specifically jiggle my throttle into the idle position at the moment of initialization. 

 

I've resaved the default flight over and over, with the throttle at idle, but to no avail.

 

Like I said, I've never seen this behavior before in a new installation of FSX.  Right now, the only addons are Mesh, UTX, Gex, My Traffic X, FSUIPC, Ezdok, and Accu-feel, all programs that I've used in the past without any problem.  Throttle for Cessna 172 is assigned through FSUIPC.

 

Anybody have any idea why I can't get my throttle to initialize in an idle state?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem was fixed by un-assigning throttle control axis in FSUIPC, reassigning to FSX, remaking the default flight in the idle state, and then changing the controls back to FSUIPC.  However, this caused some kind of an error to happen on exit from FSX in which the gui pegged itself into the right hand corner of the screen and only partially responded.  To eliminate this behavior, the fsx.cfg had to be completely rebuilt.  Naturally, this meant that the default flight went back to the Ultra Trike over Friday Harbor, which I didn't want.   However, unlike before, when I went to remake my preferred default state with throttle idle, this time, the idle throttle took, and now the behavior is as expected.

 

I'm not quite sure I understand exactly what caused the problem, and not sure I understand why this was not able to be accomplished before by simply resaving the default flight with idle throttle, but this is just the nature of FSX and it's quirks.  So problem fixed now.

Share this post


Link to post
Share on other sites

Thanks for that. I have had this issue with P3D, so will try this when I next install it (currently only using FSX).

Share this post


Link to post
Share on other sites

FYI, I was mistaken about the issue above where FSX had a bad exit from the flight and moved to the lower right hand corner of the screen being caused by the temporary reassignment of controls from FSUIPC to FSX while the sim was running;  This was tracked down to a completely separate issue occurring with MyTraffic X.

 

New FSX Installs just suck! :P 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this