Sign in to follow this  
vertigho

FS2004 | VATSIM | AAL738 | LDS 767 | KBOS -> KPHL

Recommended Posts

Took the Level-D on a quick hop from Boston to Philadelphia. Not exactly pragmatic to take a heavy plane on such a short trip, but as I mentioned in the video, I wanted to fly the 767 -- it's a fantastic aircraft. 

 

Would seem that on takeoff my left engine spooled up to maximum thrust, well-beyond the N1 limit, while my right engine continued to hold at a steady thrust. The AT was armed, so why exactly that happened, I'm not sure. Perhaps it was a bug in the FMC -- I think I've heard of something along those lines. Hmm -- who knows...?!

 

I also butchered the approach clearance. The controller cleared me for the localizer, but not the ILS. My read back, as you may expect, didn't indicate this. When I re-listened to the ATC conversation I realized my mistake. Live and learn, I suppose!

 

https://www.youtube.com/watch?v=9DwKXbcBJQQ

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this