Jump to content

Sign in to follow this  
Guest Akflyin

Active Camera 2004 pilots internal view question

Recommended Posts

Guest Akflyin

Hi Guys,I am wondering if I have something not set quite right. I really like the Active camera Pilots internal view option as I operate my aircraft, however, I also sometime like to see the aircraft in the flightsim default spot view. As I cycle the S button to the spot view, my spot view of the aircraft is very jerky and unusable until I deactivate the Active Camera pilots internal view which is a pain to do while operating the aircraft. Has anyone else seen this condition and was there something that you did to get your spot view back to a smooth picture while your active camera still had your pilots internal view checked?Thanks for any and all inputFly safeDave in Alaska

Share this post


Link to post
Share on other sites

Hi Dave,I don't have Active Camera but a developer has developed a freeware tool that may do something similar in some instances.Here is the link:http://www.flight1software.com/files/F1View.zipRegards,Joe****************Grab My FREEWARE Voice recognition Profiles here:[a href=http://library.avsim.net/esearch.php?CatID=fs2004misc&DLID=58334]Cessna 172 Voice Profile[/a][a href=http://library.avsim.net/esearch.php?CatID=fs2004misc&DLID=60740]FSD Avanti Voice Profile[/a].You will need the main FREEWARE Flight Assistant program to use it, get it here:[a href=http://library.avsim.net/esearch.php?CatID=genutils&DLID=39661]Flight Assistant 2.2[/a]

Share this post


Link to post
Share on other sites
Guest kickin_chicken

I've never had that problem with a jerky view. I have Active Camera and while I don't always use the Internal View, I have occationally and used it to make wing views, for example. I have then used the "S" key (I have it programmed on my joystick) to cycle different views and the spot plane view works for me, no problem. Maybe under the Active Camera settings you have the Spot View (I think it's flyby view or something like that) settings set too high or too quick. When changing views in general, sometimes FS will 'studder' while it loads textures. If you have the flyby camera set to make a fast transition, then this might cause a BIG JERKY view, like it's studdering. Take a look at your Active Camera settings and see if you can change some of them to improve your spot plane view.

Share this post


Link to post
Share on other sites
Guest TPT82

Hello Dave,I think if while you are in spot view, you click on views from the menu bar at the top of the screen, select view optons from the drop down menu, then uncheck "gradual transitions". That should solve your problem. Hope this helps.Nick

Share this post


Link to post
Share on other sites
Guest ben_

Also to make sure that your default flight doesn't keep turning on the gradual transitions checkbox, open your default flight , turn off gradual transitions, then save your default flight.Ben

Share this post


Link to post
Share on other sites
Guest Akflyin

Just wanted to say thank you to you guys for resolving my spot plane view problem. I unchecked the transitioned box in the view options and that did the trick :0) I really appreciate your help with this Thanks Again and Fly SafeDave in Alaska

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...