Sign in to follow this  
MarkRey

Lonny Payne panel guages misread?

Recommended Posts

hello,Im usin lonny payne's panel with the new POSKY 767. I did a search for this issue and havent seen anything posted on it before. While flying along, i notice that the main altimeter and the standby altimeter are off by about 500 feet. The VSI is pretty inaccurate, if i set climb at 2200ft/min, the guage will read something around 3000ft/min. And the last thing i found. While navigating using a GPS flightplan, with the HSI in map mode, i can see my route on the display however im flying a completely different heading. Out of curiosity i brought up my gps and it said i was on course. But according the the HSI map display i should be flying 20 degrees to the left to maintain track. any ideas or suggestions?ThanksKris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Kris,I use LP's panel too but don't have those problems. Only thing I'd say is make sure you have the latest version/updates - it's been awhile but I think such issues were dealt with via patches by LP himself.Just do a search for his name in the library - you'll find them:)regards,Mark3.2HT/1GIG/X700pro256

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this