Jump to content

Sign in to follow this  
Guest ponyboy

Installed SP2 for Windows

Recommended Posts

Guest kurtj

I have finally installed the SP2 for Win XP Pro. FS2004 works just like before, very well. I was just wondering however, have people had problems with fs2004 a few days to a week later from the installian or if problems were to occur would they have immediatly showed up while loading fs? Any info would be very much appreciated. Please explain if there has been issues. Thank You,Kurt.

Share this post


Link to post
Share on other sites
Guest bobsk8

When I installed SP2 on the PC I purchased last spring, it hosed FS9 and made it run like it was on an 8088 processor. This was immediate. I uninstalled SP2 and still no good. Luckily system restore in XP, brought it back to life. My brand new PC that is one week old today, came standard with SP2 installed. I intially had some problems with DEP closing down windows explorer several times a day. DEP is a SP2 "safety " feature that shuts something down when it doesn't like what the program is doing. After about 3 days of this and numerous phone calls to tech support in " India" , and not getting any help with the problem, and thinking that I might return the machine for a refund, I ran Registry Mechanic and the DEP problem totally disappeared. The Registy Mechanic found quite a few things that needed repairing in the registry. Weird , for a brand new machine, right out of the box. Now all that being said, according to Microsoft , about 15% of users have issues with SP2. So if 85 people post in this thread that they love SP2 and think it is the greatest thing since sliced bread, and you are one of the 85%, then you are going to be happy :). If you are one of the 15% , as I was, you are not going to be happy :(. I would suspect that , if you did not have any trouble immediately, you are probably going to be one of the lucky ones.

Share this post


Link to post
Share on other sites
Guest ponyboy

I must have been one of the 15% as I noticed an immediate drop of some 50% in FPS. After one day of playing arounf I said enuf for me and went back to SP1. Happy camper now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...