Jump to content

Archived

This topic is now archived and is closed to further replies.

fewtrils

Bleed Air 1 Switching Problem

Recommended Posts

Just have to start by saying how impressed I am with LINDA.  I have just built my first subpanel for my 737 overhead, it is the pressure panel and am having a very small issue.

 

When I set BLEED AIR 2 toggle on/off the sim responds correctly (switch set to on position, BLEED AIR is on, set switch of to off position, BLEED AIR goes off), however, when I set the same for BLEED AIR 1, my switch cycles between on and off only when I have the switch pressed up.  In other words, if I want to switch BLEED AIR 1 on, I have to cycle the switch twice to get it to the on position.

 

I went into FSUIPC and set the switch here instead and the same thing happens.

 

Has anyone here experienced the same issue and if so, any suggestions

 

Thanks

 

Jim

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...