Sign in to follow this  
Guest cimgrp

terrain texture problem

Recommended Posts

I have been running fs2004 on new Sony laptop with no problems; plenty of processor and RAM; but only 9700 pro card (64 meg) which is the best I could get. Now I am experiencing severe terrain texture degredation within minutes of beginning flight...10 or 15 min into the flight the terrain textures are so blurry there is essentially no definition remaining. Have made several changes to cfg settings based on postings here with no change. Any ideas on what is going on appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What's your Target Framerate set to? Try both limiting it to something low like 20 FPS and setting it to Unlimited. I ran FS9 on a 1.6 GHz Laptop with a 64MB 9600 and it worked jus fine...

Share this post


Link to post
Share on other sites

Thx for the tip Jimmi, but I have been running limited at 20 fps since first installed. I am hoping some geru lurking in the forum will have some insight; I am not sure if a reinstall would help. I have a lot of addons and that is a last resort for me, as I do not have the time to keep up with the latest and greatest tweaks. But terrain becomes so blurry that there is no point in flying till I fix this.

Share this post


Link to post
Share on other sites

Just a bump in a last effort to get some expert advice from you true gerus out there...would a reinstall, as reluctant as I am to do it, be advised? Thx!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this