Sign in to follow this  
Julean

Experienced W radar stopped working after warp arrival after SP1b

Recommended Posts

Arrived by warp into KDEN descent distance. Noticed that the weather radar had stopped working. Before - when I put the 777 through warp flight the whole ND display lost its information too. 

 

But now only the weather radar lost function.

 

Now travel time from :h0134: to :p0504:

 

PMDG keep up the  :wub: attitude to your projects and your about 5 yrs old pilots (me too) untameable impatient for your new gifts, you are doing great work. You are working with an old game which is owned by seeming to me not very empathetic Microsoft. And you together with other developers are pressing the boundaries for what the came was created for. But really I miss that Microsoft do the big upgrade of everything in the game and makes everyone happy.

 

All the best

 

Jens

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Now I switched off the radar and warp'ed. No problems.  :unsure:

My God bad weather at Denver today. And what a storm system SE of Hawaii.

 

I had the wildest Denver departure. Flying between the cells

 

What an experience

 

Jens

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this