Sign in to follow this  
craft738

Raindrop problem in Virtual Cockpit

Recommended Posts

Hey guys,
 
I'm having an issue with the raindrops from the Virtual Cockpit. Can you please help me in fixing this? What could be the source of this problem? It appears on every plane, default, Ifly 737, Wilco Airbus, etc. 
 
I downloaded "vc_rain.zip" from the library, which should look like this:http://library.avsim.net/sendfile.php?Location=AVSIM&Proto=file&ImageID=315169
 
But in my FS9 it looks like this:
 
s60m80.png
 

15prfbd.png

 

I installed another effect - same results.

 

I've put the original VC Rain bmp files in the Texture folder - same result.

 

I am clearly missing something here. Anyone, any ideas??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I was complaining about the colour of the raindrops.. That big and dark blue texture without any shape, instead of the real nice transparent raindrops as presented in the screenshots of the vc_rain, here in the file library...

 

Any ideas?

Share this post


Link to post
Share on other sites

It is confusing,some file is corrupted here,therefore that mismatched effect,find out this effect file and delete it and run the simulator again,i hope that will help.

Btw :is there "special effects to tick and unticked ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this