Jump to content

Archived

This topic is now archived and is closed to further replies.

airbus330

Artefacts problems with ATI in FSX

Recommended Posts

Hi,

 

Who has like me artefacts in FSX,using Steve,dx10fixer with ATI cards?

 

I have tried everything.

Nothing helps.

 

 

Thanks for your replay

Share this post


Link to post
Share on other sites

what kind of artifacts? What card? Driver version? CPU? Overclocking? Your FSX settings and .cfg tweaks, if any?

Share this post


Link to post
Share on other sites

Hi folks,

I did, with an HD7870, in the late spring of this year... CCC software pack 14.4 for win7 x64.

All was displaying fine when starting the flight, but after a certain flight time, pikes, tears, blue or white ground textures on some ground places, vertical flat geometrical figures with ground textures appeared.

Other problem : some aircrafts designed mostly for FS9 or containing earlier design stuff do display some exotic way (you see the sky, or the airport objects, through various parts of the aircraft...

As I mostly fly the MAAM-Sim R4D/DC3, I decided to revert back to DX9, and uninstalled the DC10 SF.

Also read at these times on various posts and forums that ATI was not the most appropriate video hardware for FSX and DX10. Possibly a later driver should correct these misfits... I reported my driver problems to ATI via their concerned webpage, but no feed back so far...

Also read from various posts that ATI cards were performing pretty good under DX11 with P3D. So this might be my next option for flightsimming...

Blue skies

Share this post


Link to post
Share on other sites

×
×
  • Create New...