Sign in to follow this  
jodle

Problem with network client

Recommended Posts

HI!
I'm using OpusFSI on TWO computers: SERVER / P3D and CLIENT / second Notebook via WiFi. All works good, green labels, weather update etc. Problem is with LWA map on client and Weather Maps. I see only moving plane without symbols.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This sounds like you need to share and set your sharing permissions and security permissions for your server's OpusFSI install drive and folder (or just the drive). The client system needs to access the server's OpusFSI Weather folder to read the weather map data. Also make sure no AV program is active and blocking access, share the drive with the same drive letter only, so share C with share name C etc., and finally make sure you have the same OpusFSI version installed on server and client.

 

I have just posted Beta Version 4.01.2 with a fix to the aerodrome overlays on the geo maps, make sure you install the beta on both server and client computers.

 

I assume you have configured your Notebook FSICLIENT program as a 'No Connection To Sim' type, allows it to operate more efficiently and not try to connect to a simulator.

 

I think that should sort things out, let me know. I will be online for a few more hours yet.

 

Stephen :-)

Share this post


Link to post
Share on other sites

HI!
THX for fast answer.
I have all permissions to folder OpusFSI opened also 4.01.2 installed and "no connection to sim" in FSCLIENT program enabled, update weather works but now LWA map on FSCLIENT computer. I see that on FSCLIENT LWA module is 1st of January 0001
My screens:
s2_zpsac898b2a.jpg
serwer_comp_zps8f1ec10f.jpg
3_zps9bfb2e41.jpg
2_zpsff52b0d2.jpg
1_zpsb11ef62e.jpg

Share this post


Link to post
Share on other sites

That shows that the client LWA cannot access the weather map data on the server. Can you show me your sharing on the server's OpusFSI drive and folder.

 

Have you installed your server OpusFSI in the c:\OpusFSI or some other location?

 

Can I see your sharing in the servers OpusFSI drive

Your sharing permissions and your security permissions

 

You should also check the actual folder as well just in case.

Can you think of any software on your client or server that will be blocking file access by the client.

 

It will be looking for the data in your ...

 

\\base\x\OpusFSI\Weather

 

Folder where 'x' is your OpusFSI drive letter on your server system and 'base' is the computer name of your server system.

 

Stephen

 

P.S.

 

Make sure you have not installed OpusFSI in program files or any other sub folder. This will simplify file access for the client.

 

You should also set up your systems in accordance with the Getting Started Guide for Networked PCs, with file and printer sharing enabled over the network etc.. All details explained in the GS Guide for Networked PCs.

 

Stephen :-)

Share this post


Link to post
Share on other sites

HI!
I unblocked all ports/ install on both computer to c:\opusfsi, also gave permission to both computer to access to this folder. Without result. Updating weather works... LWA none.

Share this post


Link to post
Share on other sites

Please follow the above instructions and can you show me your sharing and permissions (both sharing and security) for your server's C drive.

 

I need feedback to confirm you have followed the GS Guide and added the Everyone group. The error is very straight forward, the client is unable to access the files it need on your server. I will retest the client LWA geo maps here though and report back.

 

Stephen

 

P.S.

 

I have just this very minute connected up a laptop and configured it as a 'No Connection ...' type OpusFSI client and have all the LWA Geo map data no problem, its all displaying and updating just fine without any problems on my client system so it looks like a definite set up problem on your system.

 

Please follow the above instructions and can you show me your sharing and permissions (both sharing and security) for your Server's C drive, with the Everyone user group added with Full Control, no AV programs running etc.

 

Also step through the GS Guide for Networked PCs ... enabling File and Printer sharing.

 

Stephen :smile:

Share this post


Link to post
Share on other sites

Ufff ;-) I did it, we did it ;-)
I gave permission to my C:\ drive to home user group and everyone and works good.
Thank You for support and best software!
Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this