Sign in to follow this  
high_stage

JustFlight DC8-73 Engine-Start

Recommended Posts

Hi,

 

tried to start the DC-8-73 according to the tutorial but I didn't get any spoolup/ignition when pulling ENG3 starter. Fuelcocks are UP, Fuelpumps running - I've got no idea what is missing?

 

All I can do is using ctrl+e but that spoils the simulation :-(

 

 

Any hints?

Jan

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

OK I worked the problem last night, I was able to get the engines to manually start after a few tries and hair pulls.

 

First go by the instructions on switches, this aircraft is kind of like the real thing, if certain things are not where they are supposed to be, nothing happens.  Make sure you have you air/electrical cart hooked up to the plane.  Make sure that your gen switches are set correctly, and most importantly (this was my problem), make sure that your fuel switches are set the engine 2 & 3.  Remember those engines are fed off the main center tank and must have the switches set correctly on the engineers fuel panel.  I found out thatwhen i could not get #3 to start I by accident got #2 to start when I pushed the start button in, the panel was in the correct setting for that engine.  Once you get 2 & 3 online, you do not have to worry about 1 & 4.  Use the picture in the manual to match the levers for the proper setup for #3.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this