Sign in to follow this  
chopperaddict

How to get scenery to WORK correctly

Recommended Posts

Hi

I have recently moved from FSX to XPlane, but am having real problems getting any 3rd party scenery to work in it.  I have bought the NW England scenery pack, but no matter where  it appears in the scenery CFG file, I do not see it.  I am using EGNH as a test airport. I have 3rd party EGNH scenery that I HAVE SEEN WORK, but only rarely.

 

Can anyone tell me what sequence I should have the standard scenery files and also  where the add on scenery should be.  So far almost every combination I have tried results in EGNH buildings just disappearing, and my high quality NW england is nowhere to be seen.

 

It is driving me nuts trying to get this to work correctly.

Cheers

Ian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't own the NW England pack, but from what I can see here it is a photo scenery package.

 

In X-Plane, photo scenery always includes a mesh, thus your NW England has to have the lowest priority. Your airport has to have a higher priority.

 

However, without more information it is hard to find the real reason for your problem. So please attach both your log.txt and your scenery_packs.ini to your post.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this