Sign in to follow this  
leegarcia

Boeing combo II DME loop

Recommended Posts

Hi everyone!

 

Hope someone can find the solution to my problem.

 

I have last version of FSUIPC, Linda 2.0.7. and VRinsight Boeing Combo II.

 

Everything works fine except when I select the DME(on the ComboII) and want to change the course with the FREQ knob, then it enters in a continuous loop(001,002,003....), also happens when I press this knob(DME1,DME2,DME1...) and blocks the ComboII untill I reload lua engine.

 

This problem happens only on the DME "mode", all the other "modes"(COM,NAV, ADF and Ttransponder) works fine.

 

where can be the problem?

 

I have reinstalled all from 0 and it is as default

 

Thank you for your help!

 

Lee.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Lee

 

You will probably not believe but I have just run this issue to ground. You are correct in that rotating or pressing the FREQ knob with DME selected causes LINDA to go into an infinite loop. This will be fixed in LINDA 2.1 that is in beta testing as I type.

Share this post


Link to post
Share on other sites

Hello ScotFlieger,

 

Thank you for your answer!

 

Nice to hear that it is known issue and it will be fixed, can I try the Linda 2.1 beta?

 

Any date to the release of this new version?

 

Until this new version arrives, will the 1.13 solve the problem?

 

Thanks you!

Share this post


Link to post
Share on other sites

Hi again

 

I have intalled version 1.13 andmade few tests. Seems it is working well now so i will keep using thisone till 2.1 is out.

 

Thanks you for your help!!

 

Lee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this