Sign in to follow this  
FLAPS15

FS Water what do you think!

Recommended Posts

Hi folks,

 

I am looking for some advice please from FS Water users.

 

I like to run with BP at 0 which causes artifacts even on my 770 4gb! So I crank up the water to high..problem solved..however I realy hate the cloud reflections in the sea...so un realistic...they should be shadows....

 

So I was thinking of using the FS Water to get rid of these reflections...just wanted to know if that would work and is there any impact on the FPS?..

 

Many thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, that will probably work, try it... but I really don´t understand why you use BP=0?

Try a more balance pool, like this:

 

[bUFFERPOOLS]
UsePools=1
Poolsize=8388608
RejectThreshold=262144

Share this post


Link to post
Share on other sites

Thank you Frosty,

 

Will do I will try your setting first however everytime I use BP without 0 I get stutters in the turns on taxi...BP 0 no stutters nice and smooth.

 

I use big airports and the Aerosoft bus so as much smoothness as possible is the goal.. So high water settings is the only way.

 

Many thanks

Share this post


Link to post
Share on other sites

Yes, that´s a known problem, but you can try using different tresholds.

 

Add these two values to the RT line, and play around with it:

 

//98304 //131072 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this