Sign in to follow this  
arminus

Disabling default ATC, avoid ambient sound drops

Recommended Posts

Hi,

 

when flying around busy airports, the ambient sound (environment, engines) frequently drops to almost 0. My guess is that this is related to FSX's default ATC doing its thing in the background, at least it sort of correlates with what I see in the default ATC window. Based on what I found in forums so far, I turned the voice volume down to off and 0 (no need for it anyway, since I use Pro ATC X), but that doesn't seem to be enough. Is there anything else I can do to avoid these "silent periods"?

 

Thanks,

Armin

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As well as the "Sound" setting for the voices, have you turned off all ATC options (Pilot voices, pop up dialogue options etc) in the "General" settings too?

 

This should stop all ATC triggers within FS.

Share this post


Link to post
Share on other sites

Ok, tried it but I think there's something else going on, with the following settings I still get those "sound drops":

 

NzPqcxD.png

 

ub28lwZ.png

 

I have 2 add-ons active, Pro ATC X and Aerosoft's Airbus X 320, didn't see anything there which would explain this. The effect is basically a tune down of the entire volume to ~ 5% (barely audible), then after a while it goes back to normal.

Share this post


Link to post
Share on other sites

Then you have volume equalization or similar option turned On in your sound card options.

Share this post


Link to post
Share on other sites

If you running Windows 7 do the following:

1) Right click on the speaker icon on your task tray and select Playback Devices

2) Click on the Communications tab

3) Set the radio button to Do Nothing

4) Click OK

 

Done.

Share this post


Link to post
Share on other sites

 

 


3) Set the radio button to Do Nothing

Awesome, that was the reason :Applause: Thanks a lot!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this