Jump to content

Archived

This topic is now archived and is closed to further replies.

anarkia2004tj

Sweet Fx not working at all

Recommended Posts

Hi All,

 

I have a weird situation. I currently run FSX in DX10 with Steve's Fixer. My PC runs win7 64 bit pro. FSX Acceleration, and my GFX card is Nvidia GTX 780 3GB. Everything works fine in dx9, but as soon as i switch, SweetFX stops working completely, i just dont get anything but standard fsx lighting. i followed instructions from the website and downloaded recommended files, but nothing... I would really appreciate any help as i am a bit frustrated haha.....what could i have skipped?

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...