Sign in to follow this  
marko122

Navigation and Shaking problem

Recommended Posts

Hi there.I have problems with my FS9.Ground textures are shaking when i move around and when i turn engines ON aicraft starts to shake not very much but annoying.Navigation problem is that EVERY payware aicraft addon don't follow route precisely wich is very annoying too.
My pc specs:
Windows 7 32Bit
Nvidia 610GT 2GB
2GB RAM
Intel dual core cpu 2ghz

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The shaking problem has always been there with FS9 - it's more obvious at certain times than others.  I don't know of anything you can do.

 

How are you navigating when they don't follow the precise route?  AP in GPS mode?  And do they not fly over the waypoints as they should?  The lines in the GPS will often not be followed exactly between waypoints - that line is only an estimated route.

Share this post


Link to post
Share on other sites

10956936_890265320994465_1036104661_o.jp

 

As you can see there on Navigation Display autopilot Navigation drifts off course not following precise.This happens with all payware addons not only wilco which i showed in this case.The drift makes aicraft to correct the route and turns all time left/right inflight in about 5-6 mins after correction.But some addons like Wilco is programmed that it must follow route precisely everytime not to correct after 5-6 and making this Airbus to shake all time inflight.Please if someone have fix for this to reply.I was watching more videos on internet but no one was having this problem which i have

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this