Sign in to follow this  
spirittoo

FSINN Was Working Now Can't Connect

Recommended Posts

I went to the vatsim.net website, but I didn't see anything to help.  I think I am registered there but I can't log in and there is no information on contacting the webmaster.  FSInn was working fine for months until 3 day ago.  Then suddenly for some reason something is preventing it to connect.  I've had the same security I've always had Comodo with no changes.  It is my anti virus and firewall.  It is allowing FSInn to connect, because it ask me whether or not I want to allow it, but something else seems to be blocking it.  If anyone has any idea what is going on, please post.  Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If anyone can post the contact information for the webmaster at vatsim please post ... thanks. :mellow:

Share this post


Link to post
Share on other sites

I can now connect to FSInn ... it appears the problem wasn't FS9 or FSInn ... I found a super geek and he help me find out what the problem was.  He had me run the DXDiag ... when into the networks tap and ask it to do a direct play test ... the result showed it was not working because it could not complete the test which indicated the problem was not with FS9 or FSInn ...  I had recently hooked up a wireless router so we when to the ip address the router was located ... when into the admin section and had it disable the UPnp after that I was able to connect.  Problem solved. :lol::P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this