Jump to content

Sign in to follow this  
tamsini

Is anyone experiencing loss of interior sounds on Q400?

Recommended Posts

Hello all, after installing P3D 2.5 and then Maj q400, I seem to have lost all interior sounds (announcements, music, flaps, gear etc) but can hear all external sounds perfectly - no problems with PMDG 777 or Milviz B350i by the way, just as a reference). I see there were a few sound issues on these forums but could not find the same kind of problem I am having. Any ideas anyone?

Share this post


Link to post
Share on other sites

I have the same problem with fresh install of P3d 2.5 and Majestic Q400, looked everywhere on majestic forum it seems like a new problem with new folders in 2.5. used Hideinfotxt=0 but to no avail

hoping for a solution on this forum as always  very helpful bunch :)

Share this post


Link to post
Share on other sites

I have the same problem with fresh install of P3d 2.5 and Majestic Q400, looked everywhere on majestic forum it seems like a new problem with new folders in 2.5. used Hideinfotxt=0 but to no avail

hoping for a solution on this forum as always  very helpful bunch :)

Thanks Fateh. Guess we'll wait for a (hope!!!) fix.

Share this post


Link to post
Share on other sites

Mine worked after installing v1.012 of the Q400. Didn't even know there was a new patch! Thanks Majestic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...