Sign in to follow this  
jf_aero67

Dell Users - buzzing sound and video stutter/glitch/freeze

Recommended Posts

Dell Users - buzzing sound and video stutter/glitch/freeze momentarily every 60 seconds - since Feb 2015 - solved.

Note this symptom also occurs on regular video playback - eg DVDs, YouTube and web video on demand etc, not just FSX.

 

I started experiencing this on 12 Feb 2015 - and I have solved the issue, and wanted to share the solution in the hope that it will help some fellow simmers.

 

If the above matches your experience, rest easy, It is not a hardware issue, you haven't overheated your graphics card, and it is not some odd FSX config issue.

The culprits are 2 Dell Data Vault Services, pushed out to Dell users in Feb 2015.


  • Dell Data Vault
  • Dell Data Vault Wizard

The solution:

  • Press Start, type "Services" to show the system services.
  • Sort by Name (click the Name header), find the 2 services, right click each in turn, select Properties.
  • Set Startup type to "disabled" using the drop-down box.
 

Re-launch FSX or a DVD or YouTube etc., and you should have a smooth stutter-free experience once again.

 

I hope this is of assistance to some frustrated simmers!

 

regards

Jonathan Fyfe

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this