Sign in to follow this  
goteron

Linda and Oculus Rift DK2

Recommended Posts

This may fall into the "Devices not compatible" category. But when I have my oculus rift plugged in, LINDA doesn't recognize any other devices. Is there a fix for this or do I just have to wait until the libraries are updated?

 

Thank you!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Goteron

 

Until your post I had never heard of the Oculus Rift DK2 virtual reality headset. I had to look it up. As an input device I suspect it is having a similar adverse interaction as some touchscreen devices. I use TrackIR5 without any problems.

 

For me to help you I need the VID and PID for the device (see other please read posts), your Windows version and what version of LINDA you are using. A quick look with Google suggest your device has 2 USBs. Please check which is stopping LINDA recognising other devices.

Share this post


Link to post
Share on other sites

It seems to be the headset itself causing the issue. There are two entries under HID for it.

 

HID-Compliant Device - HID\VID_2833&PID_0021

USB Input Device - USB\VID_2833&PID_0021

 

Windows 7 PRO SP1

LINDA 2.6.0

 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this