Sign in to follow this  
Jake744sim

SIOC keeps crashing when reloading the config file

Recommended Posts

I have had my open cockpits usb expansion board and master card board for some time now but never got round to trying them out, I recently downloaded SIOC and tried to set up a simple push button to work in FSUIPC I have 5v supplied to the master card and the usb connection to the expansion card.

 

I have had the software working fine registering the button press and running fine, however I have just tried to write a simple script file for the push button to work in fsuipc and for some reasons I cannot get it to work and I ended up messing around in the "config devices" window tryng to link something together ( dont know what Im talking about) but it says linked then I hit save and exit but if I re open it it says not linked so I tried that a few times and since then the SIOC program and control loader always crash and SIOC crashes when reloading the config file 

 

I dont know how to stop this, any help would be appreciated as I seem to be having one problem after another and its starting to get frustrating.

 

Many Thanks

Jake

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I bought the same cards and have not wired them up myself yet. (I think we might become best friends if we work together to get these to work, lol) but it sounds to me like you messed up the configurations for the cards themselves. I think you need to replace the file you edited with an original uneded copy, that should fix the crash problem, but not what you you were trying to do in the first place,

 

to help figure this out -- when you said you have the 'USB connection to the expansion card 'you meant the Paralell cable connection from the Master to the expnasion card right? and the Expansion card's USB cord is connected to the computer? I assume you do since you say you registered the button press properly.

 

SO what is it that you were trying trying to do with this 'script' that a button press wouldn't accomplish? can't figure out what might have gone wrong with out more info please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this