Jump to content

Archived

This topic is now archived and is closed to further replies.

VFR_Steve

Can you disable the update notification or upgrade and still use P3D 2.4?

Recommended Posts

Hi all,

 

I just have one quick (and hopefully simple) question - I am still using P3D 2.4 as I much prefer it, but is it possible to upgrade ASN to the service pack 2, latest build using P3D 2.4?

 

I ask because I keep getting a notification every time I start ASN that a new update is available but when I did upgrade I got the dreaded ambient temp issue, so I had to revert back to the older version. Is there a way to turn the update request at start up off?

 

oops that's actually two questions..

 

Thanks for your time folks, I love ASN, I couldn't ever fly without it ;)

 

Steve

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...