Sign in to follow this  
Janice

Cannot get into cockpit in B200 after reinstall

Recommended Posts

I recollect having this trouble before when starting off with Flight 1 B200.  I recently had to reinstall.  Now, when I load the plane, it is invisible in cockpit views.  I uninstalled and cleaned the registry.  Then confirmed I was installing it from the original wrapper.  It went through the wrapper process asking for me account details.  It reported confirming the license, and installed.  Same problem.  I also have A2A software and I think I recall it had something to do with that, but I'm not sure.  I've tried starting with FSX planes and setting the view there and then loading the B200.  I'm using the complex aircraft startup flight.

 

Any help will be very much appreciated.

 

Janice

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Turns out there is a new update that addresses the issue: 1.3b.

 

Janice

Share this post


Link to post
Share on other sites

Would be nice if the company would email its customers and let them know when new patches are available. I am so frustrated with having to find out about patches on their unofficial support forum. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this