Sign in to follow this  
Guest visioninthedark

My FS2004 just crashed - urgent help, info & advice needed

Recommended Posts

Ok ... here is what happened ... I installed a number of SCENERY files .... all correctly .... I added them to the library .... then I exited the FS2004 to restart it so that they can become operational .... as you all know .... this is the usual procedure ... BUT somehow .... the FS2004 just doesn't want to open ..... you get the first INTRO Page with the pic of the DC-3 where it says "A Century of Flight" and IT GETS STUCK THERE ... !!!!!! It doesn't want to move forward ..... The problem is that this happened once before ..... then I uninstalled the whole thing and reinstalled it fresh and then had to put back all my AI traffic, AFCAD, AI models and Scenery and it took me nearly two weeks to get it all done .... this time I wanted help if possible .... if anyone knows how to fix this thing .... without the need to uninstall .... I would be much obliged by your replies ...

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

First, you may wish to place your post in the MSFS forum--it will get the attention it deserves there.Second--never install a bunch of scenery at once. You are asking for a reinstall, since you can almost never trace the "bad" scenery entry causing the problem. You will have to locate and edit your scenery.cfg--do a search on your system for it--and manually remove all the entries you added through the scenery menu. See if MSFS will start... Then, load your scenery ONE BY ONE, restarting MSFS each time. Add-ons are great, but they can also really bug 'ya due to issues like this... So the rule always is, never do too much beyond a point you know you can go back to..-John

Share this post


Link to post

Thanks John ....I am a newbie on this forum and so I apologise for posting in the wrong forum ...I located my scenery file and removed those specific entries that I had just made together before it crashed .... but the thing still doesn't work ..!!do you mean I should remove all the add on entries or only those that I installed just prior to the crash?Thanks for your reply.

Share this post


Link to post

You mentioned AFCAD--did you by chance make any changes to the traffic.bgl as well? That's the only other bgl I can think of that could get FS9 stuck.... You could try replacing it with the default. That would be my only other concern--that one of the scenery updates replaced a default MSFS file with a "bad" one.Also, after you're sure you've ruled out your scenery.cfg, another trick is to do a search for fs9.cfg, and rename it, then see if MSFS starts on the odd chance the cfg is damaged in some way. MSFS, seeing the missing FS9.cfg, will rebuild it. If the trick doesn't work you can delete the "new" fs9.cfg and rename the "old" one back.-John

Share this post


Link to post

it was the fs9.cfg file .... I removed it and it worked ... its OK now!Thank you very much for your kind help .... you've been most helpful. I am much obliged by your assistance!Cheers!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this