Sign in to follow this  
Kontrabasen

No sound mid flight

Recommended Posts

Hello all! 

 

I was flying EGLL-KPHL in the 77W earlier today when i noticed that the pmdg sounds suddenly stopped. These are the pmdg specific sounds, button presses and so forth. I tried to press Q twice and that does bring back the FSX sounds but not the pmdg ones. I have also tried going into PMDG settings in the fmc and changing and changing back to my headphones in there (which usually fixes this problem) but it still doesn't work. This is my first flight in windows 10, and my impressions are positive so far. But if this continues I'll have to revert to 8.1.

 

Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this