Sign in to follow this  
rlawrence

Leonard Mad Dog

Recommended Posts

The Mad dog works fine in Win 10, but the fonts display looks like a default windows font. I did an uninstall and reinstall of the MD with the same results. I went to the fonts directory of FSX. I tried a manual install of the MD fonts, but I get the error that it's not a ttf font or valid win font. I forget the exact error. Obviously, this is incorrect since it worked in Win 8.1. Did any of you using the MD have the same problem? There has to be some trick to get those fonts to display. I can live with it if not. It's a small glitch. It's the only problem I've had with my FSX in Win 10. 

 

 

Richard 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this