Sign in to follow this  
Berike

P3D 2.5 Couldn't Load Language Resources Dll

Recommended Posts

Hey guys,

 

Just tried to open my P3D 2.5 and got this message:

 

"Couldn't Load Language Resources Dll
Error file:
Error Code:0x7E
Program is aborting!"

 

Until yesterday everything was running fine, I didn't install anything or changed anything, the only thing could happen is Windows Update...

 

I'm using Windows 10 Pro.

 

How can I fix it?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Didn't help, already saw that and tried.

Share this post


Link to post

Reinstall.

Thats your other option, assuming you're transfixed by the Win 10 OS and can't see the wood for the trees.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this